The maintenance was completed and the servers should be accessible as usual. If you experience issues with connection, please open a support ticket with us.
Posted Dec 12, 2024 - 10:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 03:00 UTC
Scheduled
We would like to inform you that during the early hours of December 12, 2024 (Thursday), from 00:00 to 06:00 BRT, a rack migration will be performed for some of the services on 131.196.xxx.xxx, 45.89.xxx.xxx and 89.213.xxx.xxx in Sao-Paulo. The machines will be powered down, and downtime is expected throughout the migration process.
Gostaríamos de informar que na madrugada do dia 12 de dezembro de 2024 (quinta-feira), das 00:00 às 06:00 (horário de Brasília), será realizada uma migração de rack para alguns dos serviços nos IPs 131.196.xxx.xxx, 45.89.xxx.xxx e 89.213.xxx.xxx em São Paulo. As máquinas serão desligadas, e é esperado downtime durante todo o processo de migração.
Posted Dec 10, 2024 - 10:43 UTC
This scheduled maintenance affected: Game Servers - Asia / Oceania (Sao Paolo, Brazil).