Network issues in Brazil
Incident Report for Fragnet Status Page
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 13:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 12:19 UTC
Investigating
We are currently seeing large packet loss towards our network in Brazil and our team is investigating.
Posted Oct 24, 2023 - 06:00 UTC
This incident affected: Game Servers - Asia / Oceania (Sao Paolo, Brazil).