Connectivity issues affecting some servers in Germany

Incident Report for Fragnet Status Page

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 10:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 06:51 UTC

Investigating

We are currently seeing network connections being dropped for servers in Germany hosted under the IP range: 5.252.xxx.xxx
Posted Jul 29, 2024 - 04:30 UTC
This incident affected: Game Servers - EU (Frankfurt, Germany).