Connectivity issues affecting some servers in Germany

Incident Report for Fragnet Status Page

Resolved

This incident has been resolved.
Posted Aug 14, 2024 - 12:06 UTC

Identified

The datacenter has informed us that a power outage has occurred that has affected servers on 5.252.xxx.xxx. They were recently brought back online, and all clients on those servers should be able to manage their servers as usual. Servers on 91.200.xxx.xxx are still powered off and we are pending for someone to go on-site to power on the remaining servers.
Apologies for any inconvenience caused by this issue.
Posted Aug 14, 2024 - 11:08 UTC

Investigating

We are currently seeing network connections being dropped for servers in Germany hosted under the IP ranges: 5.252.xxx.xxx and 91.200.xxx.xxx . Once we have more information, we will update this incident.
Posted Aug 14, 2024 - 09:50 UTC
This incident affected: Game Servers - EU (Frankfurt, Germany).