Network connectivity issues affecting servers in Germany
Incident Report for Fragnet Status Page
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 14:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 10:59 UTC
Investigating
We are currently experiencing network connectivity issues affecting multiple services hosted in Germany and our team is looking into it.
Posted Oct 24, 2024 - 10:40 UTC
This incident affected: Fragify (Panel, API), Services (clients.fragnet.net), and Game Servers - EU (Frankfurt, Germany).