Network issues in New York
Incident Report for Fragnet Status Page
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 21:11 UTC
Identified
Our datacenter provider has reported a fiber break in the dark fiber loop between the datacenter and 165 Halsey datacenter. The fiber ring was taken offline to perform a repair.
During this time, there will be limited connectivity from some ISPs when trying to reach our servers - depending on how the traffic is routed to us.
Posted Oct 25, 2023 - 14:01 UTC
This incident affected: Game Servers - US / CA (New York, NY).