Network issues in Atlanta
Incident Report for Fragnet Status Page
Resolved
This incident has been resolved and the affected services are coming back online.
Posted Sep 28, 2022 - 12:18 UTC
Identified
We are currently experience network issues with some of our servers located in Atlanta, however because of the on-going evacuation due to hurricane Ian, it takes slightly longer than usual to have it resolved as manual intervention in the datacenter is required.
Posted Sep 27, 2022 - 21:17 UTC
This incident affected: Game Servers - US / CA (Atlanta, GA) and Services (gamepanel.fragnet.net).