Emergency Network Maintenance in Stockholm
Incident Report for Fragnet Status Page
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 10:56 UTC
Identified
We are currently performing an emergency network maintenance on our network infrastructure in order to resolve a problem and ensure the stability of our services. As a result, you may experience intermittent connectivity issues over the next 2 hours.

Start Time: April 19th, 2023, 07:00 CEST
Estimated End Time: April 19th, 2023, 09:00 CEST

We understand the inconvenience this may cause, and our team of engineers is working diligently to complete the maintenance as swiftly and efficiently as possible. We appreciate your understanding and patience during this time.
Posted Apr 19, 2023 - 04:46 UTC
This incident affected: Game Servers - EU (Stockholm, Sweden).