Network issues
Incident Report for Fragnet Networks
Postmortem

One of our providers experienced a complete network loss while performing maintenance on their routers resulting in a few of our load balancers going offline and hence the majority of the systems were inaccessible.

To avoid such interruptions in the future, we plan to spread out the load balancers across different providers in order to insure uptime in such situations.

Additional information from the provider:

In the morning of October 13th at 9:12 am (CET/Paris time), we carried out interventions on a router in our Vint Hill datacenter in the United States, which led to disturbances on our entire network. These interventions were aimed at reinforcing our anti-DDoS protections, attacks that have been particularly intense over the course of recent weeks.

Posted Oct 13, 2021 - 12:10 CEST

Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 12:05 CEST
Update
The network has stabilised once again.
Posted Oct 13, 2021 - 11:16 CEST
Update
We continue to see intermediate network issues
Posted Oct 13, 2021 - 10:33 CEST
Monitoring
Our services are back online again.
Posted Oct 13, 2021 - 10:21 CEST
Investigating
We are currently experiencing networking issues which may affect connectivity to our services. Our team is looking into it.
Posted Oct 13, 2021 - 09:31 CEST
This incident affected: Services (fragnet.net, clients.fragnet.net, Game Panel).