Network outage - Netherlands
Incident Report for Fragnet Networks
Resolved
Marking as resolved. A maintenance window will be scheduled during nighttime to deploy a fix for this in future. All services are back online and operational.
Posted Feb 15, 2020 - 15:39 CET
Monitoring
Engineers have brought the switch back online. During investigation of the underlying cause another reboot may take place, you may experience a short disruption in connectivity if so. We're monitoring at present.
Posted Feb 15, 2020 - 15:11 CET
Update
Engineers are on-site and investigating.
Posted Feb 15, 2020 - 15:04 CET
Identified
We have identified an issue with a switch in our Netherlands datacenter. If you have a service in the region you may experience it being offline at present. Troubleshooting is underway.

Affected IP-addresses:
81.19.208.16
81.19.208.15
81.19.208.17
81.19.208.18
Posted Feb 15, 2020 - 14:55 CET
This incident affected: Game Servers - EU (Amsterdam, Netherlands).