Teamspeak 3 License Issue
Incident Report for Fragnet Networks
Resolved
This issue has been resolved.
Posted Jan 22, 2020 - 16:43 CET
Monitoring
All servers should now be started, we're monitoring to ensure they do not shut down again.
Posted Jan 22, 2020 - 13:09 CET
Update
A fix has been deployed, servers are starting up again.
Posted Jan 22, 2020 - 13:00 CET
Update
This issue is still being investigated, where we are in contact with the Teamspeak team for further information.
Posted Jan 22, 2020 - 08:16 CET
Identified
We are currently experiencing an issue with Teamspeak 3 services shutting down due to a licensing error, this is being actively investigated by the team at present. You may find your Teamspeak 3 server shutting down with a "Server Shutdown!" message, you can start it up again via the control-panel if so however it may shut down again after some time, until this issue has been resolved.
Posted Jan 21, 2020 - 23:18 CET
This incident affected: Teamspeak (Brazil, Chicago, Denmark, Dallas, New York, Los Angeles, Netherlands, Norway, Sweden, Finland, Germany, London).