London - Teamspeak 3 disruption
Incident Report for Fragnet Networks
Resolved
This incident has been resolved.
You may have encountered minor connectivity fluctuations throughout the day, this was due to additional adjustments - you should not experience any more of these.

As always, don't hesitate to let us know if you're experiencing an issue!
Posted Sep 05, 2019 - 16:59 CEST
Monitoring
The environment is back online and the team is monitoring to ensure no further issues.
Posted Sep 05, 2019 - 11:57 CEST
Identified
We've confirmed an issue with the environment and will be migrating the services to a new node. Estimated fix within the hour.
Posted Sep 05, 2019 - 11:17 CEST
Investigating
Teamspeak3 services on the following IP's are suffering from an outage:
uk-voice1.fragnet.net
uk-voice2.fragnet.net
uk-voice4.fragnet.net

Our team is investigating.
Posted Sep 05, 2019 - 10:47 CEST
This incident affected: Teamspeak (London).