Chicago network disruption
Incident Report for Fragnet Networks
Resolved
This incident has been resolved, full connectivity has been restored.
Posted Sep 15, 2019 - 15:34 CEST
Monitoring
The problem has been identified and connectivity should be restored. We'll continue monitoring.
Posted Sep 15, 2019 - 15:21 CEST
Investigating
We're currently experiencing a network disruption affecting some services in Chicago, affected IP addresses are as follows:
108.163.254.106
108.178.7.94

The team is investigating.
Posted Sep 15, 2019 - 14:55 CEST
This incident affected: Game Servers - US (Chicago).