Atlanta machine offline
Incident Report for Fragnet Networks
Resolved
The connectivity issue has been resolved and the affected services are back online. If you experience any lingering issues please contact our support department.

Marking as resolved.
Posted Mar 22, 2020 - 13:51 CET
Investigating
We are currently experiencing an issue with network connectivity towards one machine in Atlanta. If you have a service running on this machine you may experience it as "Unknown" in the control-panel and the service offline. Our team is investigating this at present and will have connectivity restored as soon as possible. Updates to follow in this status post.

Affected IP-addresses:
23.111.157.106
Posted Mar 22, 2020 - 11:36 CET
This incident affected: Game Servers - US (Atlanta).