EU - Web-hosting outage
Incident Report for Fragnet Networks
Resolved
The node is now back online and we will be sending out a separate email regarding this incident.
Posted Sep 05, 2019 - 22:31 CEST
Update
We are continuing to work on this issue. Unfortunately one of the hard drives appears to have crashed and we are in the process of replacing it.
Posted Sep 05, 2019 - 19:49 CEST
Investigating
Websites and cPanel services running on the EU web-server (eu-web2.fragnet.net) is currently suffering from an outage.

Our team is investigating.
Posted Sep 05, 2019 - 10:52 CEST
This incident affected: Web Hosting (EU).