Service outage - Client area
Incident Report for Fragnet Networks
Resolved
The issue with the client area has been fixed, marking as operational & resolved.
Posted Dec 16, 2019 - 23:20 CET
Update
Team is on-site and investigating, backline network engineer is troubleshooting via remote console. To be updated when more information is available.
Posted Dec 16, 2019 - 23:12 CET
Identified
We have identified an issue with the client area, technicians are investigating. The client area is currently unreachable.
Posted Dec 16, 2019 - 21:52 CET
This incident affected: Services (clients.fragnet.net).