Network disruption - Frankfurt
Incident Report for Fragnet Networks
Resolved
This incident has been resolved, monitoring will continue. All services are restored at this time. If you're experiencing issues with your server please contact our support.
Posted Nov 12, 2019 - 12:54 CET
Monitoring
Game-panel & services are fully restored. Client area back online. Monitoring will continue.
Posted Nov 12, 2019 - 12:41 CET
Update
Game-panel fully restored, confirmed connectivity for all back-ends. Game-servers should be stable moving forward. We will continue monitoring.
Work continues on the client area.
Posted Nov 12, 2019 - 11:48 CET
Update
Still working through back-end connectivity, some services may still show as unknown in the control-panel until this has been fixed. Client area still being worked on.
Posted Nov 12, 2019 - 10:44 CET
Identified
Game-panel is back online - working through back-end connectivity. Game-servers should be coming back online momentarily. Client area still being worked on.
Posted Nov 12, 2019 - 09:38 CET
Update
Issue identified and a fix has been implemented, the team is working on restoring services at present.
Posted Nov 12, 2019 - 09:31 CET
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 09:21 CET
Update
Technicians are en-route to troubleshoot on-site.
Posted Nov 12, 2019 - 09:10 CET
Update
The issue is still being investigated, root cause updated to outage. If you have a game-server located in Frankfurt, it may be unreachable at present due to this outage.
Posted Nov 12, 2019 - 09:02 CET
Investigating
We're currently experiencing connectivity issues to our main back-end, this includes connectivity to gamepanel & billing area. Technicians are investigating at present.
Posted Nov 12, 2019 - 08:43 CET
This incident affected: Services (clients.fragnet.net, Game Panel) and Game Servers - EU (Frankfurt, Germany).