Dallas machine offline
Incident Report for Fragnet Networks
Resolved
The machine has been brought back online, monitoring will continue. Marking as resolved.
Posted Nov 13, 2019 - 08:32 CET
Update
Technicians are still on-site investigating the issue.
Posted Nov 12, 2019 - 16:13 CET
Update
Technicians are on-site and investigating.
Posted Nov 12, 2019 - 12:58 CET
Investigating
We are currently experiencing an issue with one machine located in Dallas, affected IP address is "66.151.255.9". Game servers hosted on this machine may experience network connectivity issues, investigation is underway.
Posted Nov 12, 2019 - 11:54 CET
This incident affected: Game Servers - US (Dallas).