High Volume DDoS attack
Incident Report for Fragnet Networks
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 23:20 CET
Monitoring
The target IPs have been nullrouted to prevent further downtime. We will continue to monitor the network for any other incidents.
Posted Jan 17, 2020 - 23:05 CET
Identified
We are seeing high volume DDoS attacks towards our network. As a result of this you may have experienced increased packet loss. Our network engineers are working on mitigating the attacks.
Posted Jan 17, 2020 - 22:27 CET
This incident affected: Game Servers - EU (Stockholm, Sweden) and Teamspeak (Sweden).