Network outage - Denmark
Incident Report for Fragnet Networks
Resolved
After further monitoring the situation is stable, marking this as resolved.
Posted Dec 17, 2019 - 12:07 CET
Monitoring
The faulty router has been replaced, and connectivity is restored. We'll keep monitoring to ensure all is in working order. Customer services hosted in Copenhagen are back online and the control-panel is once again operational in that region.
Posted Dec 16, 2019 - 21:49 CET
Update
Pending replacement of faulty router.
Posted Dec 16, 2019 - 17:48 CET
Update
Underlying cause confirmed to be a faulty router, replacement is being configured and will be en-route to site shortly. Current impact renders all customer services hosted in Copenhagen offline, along with control-panel access being restricted.

Updates to follow here when available.
Posted Dec 16, 2019 - 13:53 CET
Identified
Issue has been identified, network technicians are investigating.
Posted Dec 16, 2019 - 10:03 CET
Investigating
We are currently experiencing a network outage in Denmark, troubleshooting is underway.
Posted Dec 16, 2019 - 09:55 CET
This incident affected: Game Servers - EU (Copenhagen, Denmark).