Hardware issue - Brazil
Incident Report for Fragnet Networks
Resolved
Network configuration finished, machine is back online. Marking as resolved.
Posted Dec 11, 2019 - 16:05 CET
Update
Replacement machine deployed and active, user data intact. Pending network configuration which is on-going.
Posted Dec 11, 2019 - 14:23 CET
Update
Work continues on restoring this service. Updates will follow as soon as more information is provided by on-site team.
Posted Dec 10, 2019 - 14:54 CET
Update
We have identified which part is faulty and a replacement part is being procured.
Posted Dec 10, 2019 - 08:12 CET
Identified
We have identified an issue with hardware in one of our Brazil machines. Affected IP address is "177.54.148.41", any game-servers running on this IP-address are currently unavailable. On-site technicians are troubleshooting.
Posted Dec 09, 2019 - 17:18 CET
This incident affected: Game Servers - Asia/SA (São Paulo, Brazil).