Connectivity issues in New York
Incident Report for Fragnet Networks
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 09:23 CET
Monitoring
Connectivity should be back to normal once again. Please reach out to us if you are still experiencing any issues.
Posted Feb 23, 2021 - 07:29 CET
Investigating
We have received numerous reports from multiple clients reporting connectivity issues in the New York location. Our team is currently investigating the mentioned issue.
Posted Feb 23, 2021 - 01:15 CET
This incident affected: Game Servers - US (New York).